Pouvons-nous vous aider?

Navigateurs Web pris en charge

Si vous avez des questions sur les navigateurs pris en charge ou sur la manière d'obtenir la meilleure expérience possible en utilisant la plate-forme, vous êtes au bon endroit !

 

Navigateurs recommandés

Nous vous recommandons vivement d'utiliser la dernière version de Google Chrome pour bénéficier d'une expérience optimale lors de l'utilisation de monday.com. La plateforme fonctionne également très bien avec la dernière version de Firefox. Si vous le préférez, vous pouvez utiliser la dernière version de Safari ou de Microsoft Edge.

 

Versions prises en charge

Assurez-vous que la version de votre navigateur est égale ou ultérieure aux suivantes : 

  • Chrome 86 et versions ultérieures
  • Firefox 79 et versions ultérieures
  • Safari 12 et versions ultérieures
  • Edge 86 et versions ultérieures

Pour vous assurer que votre navigateur est à jour, vous pouvez cliquer ici. Si vous utilisez une ancienne version de votre navigateur, il est probable que vous rencontriez des problèmes techniques.

 

Si vous êtes à jour et que vous avez encore des difficultés à utiliser la plateforme, vous pouvez consulter d'autres articles utiles pour diagnostiquer le problème ici

 

Si vous avez des questions, n'hésitez à contacter notre équipe via notre formulaire de contact. Nous sommes disponibles 24h/24, 7j/7 et sommes toujours heureux de vous aider.

Vous avez d’autres questions ? Envoyer une demande