Wie können wir dir helfen?

Unterstützte Webbrowser

Wenn du Fragen hast, welche Browser unterstützt werden oder wie du die Plattform am besten nutzen kannst, bist du bei uns richtig!

 

Empfohlene Browser

Wir empfehlen dringend, die neueste Version von Google Chrome zu verwenden, um die beste Erfahrung bei der Nutzung von monday.com zu erzielen.Die Plattform funktioniert auch gut in der neuesten Version von Firefox.Wenn du möchtest, kannst du die neueste Version von Safari oder Microsoft Edge verwenden.

 

Unterstützte Versionen

Stelle sicher, dass deine Browserversion die folgende oder höher ist: 

  • Chrome 86 und höher
  • Firefox 79 und höher
  • Safari 12 und höher
  • Edge 86 und höher

Um sicherzustellen, dass dein Browser auf dem neuesten Stand ist, kannst du hier klicken.Wenn du eine ältere Version deines Browsers verwendest, treten wahrscheinlich technische Probleme auf.

 

Wenn du up-to-date und immer noch Probleme mit der Plattform hast, kannst du einige weitere hilfreiche Artikel hier lesen, um das Problem zu diagnostizieren.

 

Wenn du Fragen hast, wende dich einfach über das Kontaktformular an unser Team. Wir sind rund um die Uhr erreichbar und helfen gerne!

Haben Sie Fragen? Anfrage einreichen